<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.thickskulladventures.com/xmlrpc.php" />

		<!--[if lt IE 9]>
		<script src="http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>They Served Brandolyn Red | Thick Skull Adventures</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.thickskulladventures.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Thick Skull Adventures &raquo; Feed" href="http://www.thickskulladventures.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thick Skull Adventures &raquo; Comments Feed" href="http://www.thickskulladventures.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thickskulladventures.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Thick Skull Adventures v.2.2.4a" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='http://www.thickskulladventures.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='styleshop-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='styleshop-fonts-goudy-bookletter-css'  href='http://fonts.googleapis.com/css?family=Goudy+Bookletter+1911' type='text/css' media='all' />
<link rel='stylesheet' id='styleshop-style-css'  href='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.thickskulladventures.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.thickskulladventures.com/wp-content/plugins/youtube-video-player/front_end/styles/baze_styles_youtube.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/youtube-video-player/front_end/scripts/youtube_embed_front_end.js?ver=6.0.3' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=6.0.3' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="http://www.thickskulladventures.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.thickskulladventures.com/wp-json/wp/v2/pages/1285" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thickskulladventures.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thickskulladventures.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/" />
<link rel='shortlink' href='https://wp.me/P1ejN1-kJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.thickskulladventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thickskulladventures.com%2Fproducts%2Fthey-served-brandolyn-red%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thickskulladventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thickskulladventures.com%2Fproducts%2Fthey-served-brandolyn-red%2F&#038;format=xml" />
<meta name="follow.it-verification-code-MHNQc2NxdTljcEF6bnp6OG5rMUVkN2lRLzFKT2lIb2w3bHpuY1RDMytBSmZ6NWlXSTNGOWJTaFZaeDB1OTREZGgrYVZIa2QyUFdzMURoVjArcWpOS24zalBGM3FodUVKTVI4SDZWK0pkWGtuVmJYazU4bFp1d0NBWDNhanJIT1Z8UDFCZ2loK1k2ZXZVTzJRajVYVENUQ1NLVzFVbnNDUTZOdEE2K2hLOFVNYz0=" content="V8J3sxp5xxlhT3Skuw6V"/>	<style>img#wpstats{display:none}</style>
				<style>
			a { color: #fcbf44; }
			body, #main-footer { color: #555555; }
			h1, h2, h3, h4, h5, h6, #special-offers h1, .home-area h1, .widget h4.widgettitle, .entry h2.title a, h1.title, #comments, #reply-title { color: #111111; }

			#top-categories, .nav ul { background-color: #222323 }
			#top-categories a { color: #ffffff }

			#main-footer { background-color: #222323 }
			#top-categories a .menu-highlight, #mobile_menu .menu-highlight { background: #fcbf44; }

				</style>
	<link rel="shortcut icon" href="http://www.thickskulladventures.com/wp-content/uploads/2016/01/favicon.png" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		body, body.custom-background { background-image: url(http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/images/body-bg.jpg) !important; }
	</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="They Served Brandolyn Red" />
<meta property="og:url" content="http://www.thickskulladventures.com/products/they-served-brandolyn-red/" />
<meta property="og:description" content="  The village of Portnelle is once again bright and festive. After years of feuding, the town’s most prominent and influential families will finally be making peace as the youngest generations are …" />
<meta property="article:published_time" content="2016-08-13T19:31:29+00:00" />
<meta property="article:modified_time" content="2021-01-30T22:46:23+00:00" />
<meta property="og:site_name" content="Thick Skull Adventures" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="They Served Brandolyn Red" />
<meta name="twitter:image" content="http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg-194x300.jpg?w=144" />
<meta name="twitter:image:alt" content="They Served Brandolyn Red cover" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="page-template-default page page-id-1285 page-child parent-pageid-14 sfsi_actvite_theme_flat unknown et_includes_sidebar">
	<div id="page-wrap">
			<div id="mobile-sidebar">
		<span id="toggle-sidebar"></span>

		<div class="mobile-block mobile-search">
			<div id="et-mobile-search">
				<form method="get" action="http://www.thickskulladventures.com">
					<input type="text" value="Search this site..." name="s" class="search_input_text" />

					<button type="submit" class="mobile-search-button">Search</button>
				</form>
			</div> <!-- .et-mobile-search -->
		</div> <!-- .mobile-block -->


		<div class="mobile-block mobile-categories">
			<a href="#">Categories</a>
		</div> <!-- .mobile-block -->

		<div class="mobile-block mobile-pages">
			<a href="#">Pages</a>
		</div> <!-- .mobile-block -->
	</div> <!-- #mobile-sidebar -->

		<div id="main-page-wrapper">
			<div id="container">
				<header id="main-header" class="clearfix">
										<a href="http://www.thickskulladventures.com"><img src="http://www.thickskulladventures.com/wp-content/uploads/2016/01/thicklogo.png" alt="Thick Skull Adventures" id="logo"/></a>
        <div id="header-widget">
        <div id="sfsi-widget-3" class="footer-widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/thickskulladv' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;background:#00ACEC;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/thickskulladv' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' /></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=@ThickSkullAdv">
			<img data-pin-nopin= true src="http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+http://www.thickskulladventures.com/products/they-served-brandolyn-red' style='display:inline-block' >
							<img data-pin-nopin= true class='sfsi_wicon' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ThickSkullAdventures/?' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;background:#336699;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/ThickSkullAdventures/?' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' /></a></div><div  class='icon2'><div class="fb-like" data-href="http://www.thickskulladventures.com/products/they-served-brandolyn-red" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.thickskulladventures.com/products/they-served-brandolyn-red' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.thickskulladventures.com/feed/' id='sfsiid_rss_icon' style='width:40px;height:40px;opacity:1;background:#f2721f;'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MHNQc2NxdTljcEF6bnp6OG5rMUVkN2lRLzFKT2lIb2w3bHpuY1RDMytBSmZ6NWlXSTNGOWJTaFZaeDB1OTREZGgrYVZIa2QyUFdzMURoVjArcWpOS24zalBGM3FodUVKTVI4SDZWK0pkWGtuVmJYazU4bFp1d0NBWDNhanJIT1Z8UDFCZ2loK1k2ZXZVTzJRajVYVENUQ1NLVzFVbnNDUTZOdEE2K2hLOFVNYz0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;background:#343D44;'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function()
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div> <!-- end .footer-widget --></div>
					<div id="top-navigation">


					
					</div> <!-- #top-navigation -->
				</header> <!-- #main-header -->
				<div id="content">
				<ul id="top-categories" class="nav clearfix"><li id="menu-item-1136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1136"><a href="http://www.thickskulladventures.com/">Home</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-1748"><a href="http://www.thickskulladventures.com/products/">Products</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://www.thickskulladventures.com/writers-block-2/">Writer’s Block</a></li>
<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="http://www.thickskulladventures.com/downloads/">Downloads</a></li>
<li id="menu-item-1163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163"><a href="http://www.thickskulladventures.com/products/t-shirts/">T-Shirts</a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129"><a href="http://www.thickskulladventures.com/about-2/">About Us</a></li>
</ul>

<div id="content-area" class="clearfix">
	<div id="main-area">

		
			
<article id="post-1285" class="clearfix entry post-1285 page type-page status-publish hentry">
	<h1 class="title">They Served Brandolyn Red</h1>


	<div class="entry-content">
	<p><img class="alignright wp-image-1091 size-medium" src="http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg-194x300.jpg" alt="They Served Brandolyn Red cover" width="194" height="300" srcset="http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg-194x300.jpg 194w, http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></p>
<a class="maxbutton-1 maxbutton maxbutton-buy-frawgs-pdf" href="http://www.drivethrurpg.com/product/159410/Dungeon-Crawl-Classics-2015-Halloween-Module-They-Served-Brandolyn-Red?affiliate_id=181121"><span class='mb-text'>Buy PDF</span></a>
<p><a class="maxbutton-1 maxbutton maxbutton-buy-frawgs-pdf" href="http://goodman-games.com/store/product/dungeon-crawl-classics-2015-halloween-module-they-served-brandolyn-red/"><span class='mb-text'>Buy Print</span></a><br /> </p>
<p><em>The village of Portnelle is once again bright and festive. After years of feuding, the town’s most prominent and influential families will finally be making peace as the youngest generations are joined in marriage. However, when an evil born of dark secrets refuses to stay buried, blood will flow like wine at the reception.</em></p>
<p><em>This wedding is one your fellow villagers will talk about for generations!</em></p>
<p>OK, so this is not published as a Thick Skull Adventures product, but I wrote it and am very proud of it, so I&#8217;m hoping you guys check it out.</p>
<p>They Served Brandolyn Red was released as <a href="http://goodman-games.com/store/product/dungeon-crawl-classics-2015-halloween-module-they-served-brandolyn-red/">Goodman Game&#8217;s 2015 Halloween Module</a> &#8211; it&#8217;s a funnel packed with a lot of material &#8211; family histories, forbidden love, and revenge sought from beyond the grave.</p>
<p>Checkout the hilarious <a href="http://actualplay.roleplayingpublicradio.com/2016/05/genre/fantasy/dungeon-crawl-classics-they-served-brandolyn-red/">actual play podcast from Role Playing Public Radio</a> (assuming you&#8217;re OK with having all the text spoiled for you&#8230;)</p>
<p> </p>
<hr />
<blockquote>
<p>&#8220;I loved this one so much it might become my new favorite funnel… From the art to the layout, this is a phenomenal adventure and an excellent introduction to DCCRPG, and if a group was looking for a place to start, this is probably the best adventure to throw your friends and yourself as the GM into.&#8221;</p>
</blockquote>
<p><a href="https://throatpunchgames.com/2015/10/16/ring-side-report-rpg-review-of-the-served-brandolyn-red/">Throat Punch Games review</a></p>
<blockquote>
<p>“That is perhaps the single best beginning to a roleplaying game ever.”</p>
</blockquote>
<p><a href="http://actualplay.roleplayingpublicradio.com/2016/05/genre/fantasy/dungeon-crawl-classics-they-served-brandolyn-red/">AdriRaven</a></p>
<blockquote>
<p>“The flavor text for that adventure was absolutely METAL. Loved it.”</p>
</blockquote>
<p><a href="http://actualplay.roleplayingpublicradio.com/2016/05/genre/fantasy/dungeon-crawl-classics-they-served-brandolyn-red/">D6xD6-Chris</a></p>
<blockquote>
<p>&#8220;&#8230;excellent and existentially crushing&#8230;&#8221;</p>
</blockquote>
<p><a href="https://plus.google.com/106201799330787491403/posts/4TdS9EwY7Jc">Noah Stevens</a></p>
<blockquote class="wp-block-quote">
<p>&#8220;Overall, this is probably my favorite DCC funnel behind the classic Sailors on the Starless Sea.&#8221;</p>
</blockquote>
<p><a href="http://crawlingforcoppers.blogspot.com/2019/01/dcc-they-served-brandolyn-red.html">Crawling for Coppers</a></p>
<p> </p>
<hr />
<p>We participate in the <a href="http://support.drivethrurpg.com/hc/en-us/sections/201942533-Affiliate-Program">DriveThruRPG Affiliate Program</a></p>


<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1285" class="share-twitter sd-button share-icon" href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1285" class="share-facebook sd-button share-icon" href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/?share=custom-1452351648" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.thickskulladventures.com/wp-content/uploads/2016/01/Delicious_icon.png&quot;);">Delicious</span></a></li><li class="share-custom share-custom-digg"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-digg sd-button share-icon" href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/?share=custom-1452351739" target="_blank" title="Click to share on Digg" ><span style="background-image:url(&quot;http://www.thickskulladventures.com/wp-content/uploads/2016/01/Digg_icon.png&quot;);">Digg</span></a></li><li class="share-end"></li></ul></div></div></div>	</div> <!-- .entry-content -->
</article> <!-- end .post-->
			
		
	</div> <!-- #main-area -->

		<div id="sidebar">
		<div id="widget_sp_image-9" class="widget widget_sp_image"><h4 class="widget-title">Lighthouse at Shipbreaker Shoals</h4><a href="http://www.thickskulladventures.com/products/lighthouse-at-shipbreaker-shoals/" target="_self" class="widget_sp_image-image-link" title="Lighthouse at Shipbreaker Shoals"><img width="1042" height="1345" alt="Lighthouse at Shipbreaker Shoals cover" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Lighthouse-cover-promo.png 1042w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Lighthouse-cover-promo-232x300.png 232w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Lighthouse-cover-promo-793x1024.png 793w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Lighthouse-cover-promo-768x991.png 768w" sizes="(max-width: 1042px) 100vw, 1042px" src="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Lighthouse-cover-promo.png" /></a></div> <!-- end .widget --><div id="widget_sp_image-13" class="widget widget_sp_image"><h4 class="widget-title">Love in the Age of Gongfarmers</h4><img width="600" height="777" alt="Love in the Age of Gongfarmers" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Love-in-the-Age-of-Gongfarmers-cover-600.jpg 600w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Love-in-the-Age-of-Gongfarmers-cover-600-232x300.jpg 232w" sizes="(max-width: 600px) 100vw, 600px" src="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Love-in-the-Age-of-Gongfarmers-cover-600.jpg" /></div> <!-- end .widget --><div id="widget_sp_image-11" class="widget widget_sp_image"><h4 class="widget-title">Feast of the Gobbler Witch</h4><a href="http://www.thickskulladventures.com/products/feast-of-the-gobbler-witch/" target="_self" class="widget_sp_image-image-link" title="Feast of the Gobbler Witch"><img width="600" height="776" alt="Feast of the Gobbler Witch" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Feast-of-the-Gobbler-Witch-cover.jpg 600w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Feast-of-the-Gobbler-Witch-cover-232x300.jpg 232w" sizes="(max-width: 600px) 100vw, 600px" src="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Feast-of-the-Gobbler-Witch-cover.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-12" class="widget widget_sp_image"><h4 class="widget-title">Tomb of the Savage Kings</h4><a href="http://www.thickskulladventures.com/products/tomb-of-the-savage-kings/" target="_self" class="widget_sp_image-image-link" title="Tomb of the Savage Kings"><img width="899" height="1167" alt="Tomb of the Savage Kings" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Tomb-of-the-Savage-Kings-cover.jpg 899w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Tomb-of-the-Savage-Kings-cover-231x300.jpg 231w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Tomb-of-the-Savage-Kings-cover-789x1024.jpg 789w, http://www.thickskulladventures.com/wp-content/uploads/2022/01/Tomb-of-the-Savage-Kings-cover-768x997.jpg 768w" sizes="(max-width: 899px) 100vw, 899px" src="http://www.thickskulladventures.com/wp-content/uploads/2022/01/Tomb-of-the-Savage-Kings-cover.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-8" class="widget widget_sp_image"><h4 class="widget-title">The Omnivary of EDEN</h4><a href="http://www.thickskulladventures.com/products/the-omnivary-of-eden/" target="_self" class="widget_sp_image-image-link" title="The Omnivary of EDEN"><img width="1000" height="1299" alt="The Omnivary of EDEN" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2021/01/MCC11_TheOmnivaryOfEden_cover.jpg 1000w, http://www.thickskulladventures.com/wp-content/uploads/2021/01/MCC11_TheOmnivaryOfEden_cover-231x300.jpg 231w, http://www.thickskulladventures.com/wp-content/uploads/2021/01/MCC11_TheOmnivaryOfEden_cover-788x1024.jpg 788w, http://www.thickskulladventures.com/wp-content/uploads/2021/01/MCC11_TheOmnivaryOfEden_cover-768x998.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" src="http://www.thickskulladventures.com/wp-content/uploads/2021/01/MCC11_TheOmnivaryOfEden_cover.jpg" /></a></div> <!-- end .widget --><div id="media_image-3" class="widget widget_media_image"><h4 class="widget-title">The Last Will and Testament of Obediah Felkner</h4><a href="http://www.thickskulladventures.com/the-last-will-and-testament-of-obediah-felkner/"><img width="232" height="300" src="http://www.thickskulladventures.com/wp-content/uploads/2019/09/Last-Will-Standard-Cover_sm-232x300.png" class="image wp-image-1644  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2019/09/Last-Will-Standard-Cover_sm-232x300.png 232w, http://www.thickskulladventures.com/wp-content/uploads/2019/09/Last-Will-Standard-Cover_sm.png 600w" sizes="(max-width: 232px) 100vw, 232px" /></a></div> <!-- end .widget --><div id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">Creep, Skrag, Creep!</h4><a href="http://www.thickskulladventures.com/creep-skrag-creep/"><img width="232" height="300" src="http://www.thickskulladventures.com/wp-content/uploads/2019/09/DCC-CreepSkragCover800-232x300.png" class="image wp-image-1663  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2019/09/DCC-CreepSkragCover800-232x300.png 232w, http://www.thickskulladventures.com/wp-content/uploads/2019/09/DCC-CreepSkragCover800-768x995.png 768w, http://www.thickskulladventures.com/wp-content/uploads/2019/09/DCC-CreepSkragCover800-791x1024.png 791w, http://www.thickskulladventures.com/wp-content/uploads/2019/09/DCC-CreepSkragCover800.png 800w" sizes="(max-width: 232px) 100vw, 232px" /></a></div> <!-- end .widget --><div id="widget_sp_image-7" class="widget widget_sp_image"><h4 class="widget-title">The Corpse That Love Built</h4><a href="http://www.thickskulladventures.com/the-corpse-that-love-built/" target="_self" class="widget_sp_image-image-link" title="The Corpse That Love Built"><img width="768" height="994" alt="The Corpse That Love Built cover image" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2018/09/DCC_Halloween_TheCorpseThatLoveBuilt_cover_v1-768x994.jpg 768w, http://www.thickskulladventures.com/wp-content/uploads/2018/09/DCC_Halloween_TheCorpseThatLoveBuilt_cover_v1-768x994-232x300.jpg 232w" sizes="(max-width: 768px) 100vw, 768px" src="http://www.thickskulladventures.com/wp-content/uploads/2018/09/DCC_Halloween_TheCorpseThatLoveBuilt_cover_v1-768x994.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-6" class="widget widget_sp_image"><h4 class="widget-title">Children of the Fallen Sun</h4><a href="http://www.thickskulladventures.com/products/children-of-the-fallen-sun/" target="_self" class="widget_sp_image-image-link" title="Children of the Fallen Sun"><img width="400" height="600" alt="Children of the Fallen Sun" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2018/06/Children-of-the-Fallen-Sun-Cover_small.png 400w, http://www.thickskulladventures.com/wp-content/uploads/2018/06/Children-of-the-Fallen-Sun-Cover_small-200x300.png 200w" sizes="(max-width: 400px) 100vw, 400px" src="http://www.thickskulladventures.com/wp-content/uploads/2018/06/Children-of-the-Fallen-Sun-Cover_small.png" /></a></div> <!-- end .widget --><div id="widget_sp_image-5" class="widget widget_sp_image"><h4 class="widget-title">They Served Brandolyn Red</h4><a href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/" target="_self" class="widget_sp_image-image-link" title="They Served Brandolyn Red"><img width="300" height="464" alt="They Served Brandolyn Red" class="attachment-full" style="max-width: 100%;" srcset="http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg.jpg 300w, http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg-194x300.jpg 194w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.thickskulladventures.com/wp-content/uploads/2015/10/BrandyCoverLg.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title">Stronghold of the Wood Giant Shaman</h4><a href="http://www.thickskulladventures.com/products/stronghold-of-the-wood-giant-shaman/" target="_self" class="widget_sp_image-image-link" title="Stronghold of the Wood Giant Shaman"><img width="231" height="300" alt="Stronghold of the Wood Giant Shaman" class="attachment-full" style="max-width: 100%;" src="http://www.thickskulladventures.com/wp-content/uploads/2016/01/Shaman-Cover-500-231x300.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-3" class="widget widget_sp_image"><h4 class="widget-title">The Haunting of Larvik Island</h4><a href="http://www.thickskulladventures.com/products/haunting-of-larvik-island-dccrpg/" target="_self" class="widget_sp_image-image-link" title="The Haunting of Larvik Island"><img width="232" height="300" alt="The Haunting of Larvik Island" class="attachment-full" style="max-width: 100%;" src="http://www.thickskulladventures.com/wp-content/uploads/2016/01/Larvk-Island-DCC-Cover-sm-232x300.jpg" /></a></div> <!-- end .widget --><div id="widget_sp_image-4" class="widget widget_sp_image"><h4 class="widget-title">Attack of the Frawgs</h4><a href="http://www.thickskulladventures.com/products/attack-of-the-frawgs/" target="_self" class="widget_sp_image-image-link" title="Attack of the Frawgs"><img width="231" height="300" alt="Attack of the Frawgs" class="attachment-full" style="max-width: 100%;" src="http://www.thickskulladventures.com/wp-content/uploads/2016/01/Frawgs_cover03-231x300.jpg" /></a></div> <!-- end .widget --><div id="pages-3" class="widget widget_pages"><h4 class="widget-title">Pages</h4>
			<ul>
				<li class="page_item page-item-1383"><a href="http://www.thickskulladventures.com/downloads/">Downloads</a></li>
<li class="page_item page-item-301"><a href="http://www.thickskulladventures.com/featured/">Home</a></li>
<li class="page_item page-item-1564"><a href="http://www.thickskulladventures.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1138"><a href="http://www.thickskulladventures.com/writers-block-2/">Writer&#8217;s Block</a></li>
<li class="page_item page-item-14 page_item_has_children current_page_ancestor current_page_parent"><a href="http://www.thickskulladventures.com/products/">Products</a>
<ul class='children'>
	<li class="page_item page-item-1790"><a href="http://www.thickskulladventures.com/products/lighthouse-at-shipbreaker-shoals/">Lighthouse at Shipbreaker Shoals</a></li>
	<li class="page_item page-item-1658"><a href="http://www.thickskulladventures.com/products/creep-skrag-creep/">Creep, Skrag, Creep!</a></li>
	<li class="page_item page-item-1831"><a href="http://www.thickskulladventures.com/products/love-in-the-age-of-gongfarmers/">Love in the Age of Gongfarmers</a></li>
	<li class="page_item page-item-1649"><a href="http://www.thickskulladventures.com/products/the-last-will-and-testament-of-obediah-felkner-2/">The Last Will and Testament of Obediah Felkner</a></li>
	<li class="page_item page-item-1299"><a href="http://www.thickskulladventures.com/products/children-of-the-fallen-sun/">Children of the Fallen Sun</a></li>
	<li class="page_item page-item-1810"><a href="http://www.thickskulladventures.com/products/feast-of-the-gobbler-witch/">Feast of the Gobbler Witch</a></li>
	<li class="page_item page-item-528"><a href="http://www.thickskulladventures.com/products/haunting-of-larvik-island-dccrpg/">Haunting of Larvik Island</a></li>
	<li class="page_item page-item-1550"><a href="http://www.thickskulladventures.com/products/the-corpse-that-love-built/">The Corpse That Love Built</a></li>
	<li class="page_item page-item-885"><a href="http://www.thickskulladventures.com/products/stronghold-of-the-wood-giant-shaman/">Stronghold of the Wood Giant Shaman</a></li>
	<li class="page_item page-item-1807"><a href="http://www.thickskulladventures.com/products/tomb-of-the-savage-kings/">Tomb of the Savage Kings</a></li>
	<li class="page_item page-item-1756"><a href="http://www.thickskulladventures.com/products/the-omnivary-of-eden/">The Omnivary of EDEN</a></li>
	<li class="page_item page-item-1285 current_page_item"><a href="http://www.thickskulladventures.com/products/they-served-brandolyn-red/" aria-current="page">They Served Brandolyn Red</a></li>
	<li class="page_item page-item-1015"><a href="http://www.thickskulladventures.com/products/t-shirts/">T-Shirts</a></li>
	<li class="page_item page-item-305"><a href="http://www.thickskulladventures.com/products/attack-of-the-frawgs/">Attack of the Frawgs</a></li>
</ul>
</li>
<li class="page_item page-item-53"><a href="http://www.thickskulladventures.com/about-2/">About Us</a></li>
			</ul>

			</div> <!-- end .widget -->
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.thickskulladventures.com/2022/03/lighthouse-at-shipbreaker-shoals-is-now-available/">Lighthouse at Shipbreaker Shoals is now available</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2021/07/thick-skull-adventures-turns-10/">Thick Skull Adventures turns 10</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2021/03/brandolyn-red-corpse-that-love-built-connections/">Brandolyn Red / Corpse That Love Built Connections</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2020/12/coming-soon-the-lighthouse-at-shipbreaker-shoals/">Coming Soon: The Lighthouse at Shipbreaker Shoals</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2020/10/wolf-spear-of-ulfheonar/">Wolf Spear of Ulfheonar</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2020/09/mcc-rpg-adventure-summaries/">MCC RPG Adventure Summaries</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2020/03/the-last-will-and-testament-of-obediah-felkner-pdf-now-available/">The Last Will and Testament of Obediah Felkner &#8211; PDF now available</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2020/02/feb-2020-updates/">Feb 2020 Updates</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2019/09/the-last-will-and-testament-of-obediah-felkner-kickstarter-now-live/">The Last Will and Testament of Obediah Felkner – Kickstarter now live!</a>
									</li>
											<li>
					<a href="http://www.thickskulladventures.com/2019/06/monster-manual-fashion-show/">Monster Manual Fashion Show!</a>
									</li>
					</ul>

		</div> <!-- end .widget --><div id="sfsi-widget-2" class="widget sfsi"><h4 class="widget-title">Share the Adventure</h4>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/thickskulladv' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;background:#00ACEC;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/thickskulladv' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' /></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=@ThickSkullAdv">
			<img data-pin-nopin= true src="http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+http://www.thickskulladventures.com/products/they-served-brandolyn-red' style='display:inline-block' >
							<img data-pin-nopin= true class='sfsi_wicon' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ThickSkullAdventures/?' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;background:#336699;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/ThickSkullAdventures/?' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' /></a></div><div  class='icon2'><div class="fb-like" data-href="http://www.thickskulladventures.com/products/they-served-brandolyn-red" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.thickskulladventures.com/products/they-served-brandolyn-red' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.thickskulladventures.com/feed/' id='sfsiid_rss_icon' style='width:40px;height:40px;opacity:1;background:#f2721f;'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MHNQc2NxdTljcEF6bnp6OG5rMUVkN2lRLzFKT2lIb2w3bHpuY1RDMytBSmZ6NWlXSTNGOWJTaFZaeDB1OTREZGgrYVZIa2QyUFdzMURoVjArcWpOS24zalBGM3FodUVKTVI4SDZWK0pkWGtuVmJYazU4bFp1d0NBWDNhanJIT1Z8UDFCZ2loK1k2ZXZVTzJRajVYVENUQ1NLVzFVbnNDUTZOdEE2K2hLOFVNYz0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;background:#343D44;'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function()
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div> <!-- end .widget -->	</div> <!-- end #sidebar -->

</div> <!-- #content-area -->

					
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-column first"><div id="block-3" class="footer-widget widget_block widget_text">
<p id="copyright">Copyright © 2022 Stephen Newton &amp;&nbsp;<a href="http://thickskulladventures.com/">Thick Skull Adventures</a>&nbsp;| All Rights Reserved.</p>
</div> <!-- end .footer-widget --></div> <!-- end .footer-column -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->				</div> <!-- #content -->
				<div id="footer-bottom">
				
				</div> <!-- #footer-bottom -->
			</div> <!-- #container -->
		</div> <!-- #main-page-wrapper -->
	</div> <!-- #page-wrap -->

	<!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:200px;height:24px;border:2px solid #cc6600;border-radius:4px 4px 4px 4px;background-color:#fcbf44;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf:hover{border-color:#cc6600;background-color:#c60;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf .mb-text{color:#757575;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:normal;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:5px 0px 0px 0px}.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf:hover .mb-text{color:#fcbf44}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf{width:90%}.maxbutton-1.maxbutton.maxbutton-buy-frawgs-pdf .mb-text{font-size:11px}}
</style><!--/email_off--><!--/noptimize-->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.77);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'MHNQc2NxdTljcEF6bnp6OG5rMUVkN2lRLzFKT2lIb2w3bHpuY1RDMytBSmZ6NWlXSTNGOWJTaFZaeDB1OTREZGgrYVZIa2QyUFdzMURoVjArcWpOS24zalBGM3FodUVKTVI4SDZWK0pkWGtuVmJYazU4bFp1d0NBWDNhanJIT1Z8UDFCZ2loK1k2ZXZVTzJRajVYVENUQ1NLVzFVbnNDUTZOdEE2K2hLOFVNYz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thickskulladventures.com\/products\/they-served-brandolyn-red\/":1285};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=6.0.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=6.0.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=6.0.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.thickskulladventures.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.thickskulladventures.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.8' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/www.thickskulladventures.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"583f83423c","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' id='custom_script-js-extra'>
/* <![CDATA[ */
var et_custom = {"template_dir_uri":"http:\/\/www.thickskulladventures.com\/wp-content\/themes\/Thick-Skull-Adventures","mobile_nav_text":"Navigation Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/js/custom.js?ver=1.0' id='custom_script-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thickskulladventures.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thickskulladventures.com/wp-content/themes/Thick-Skull-Adventures/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'18189003',post:'1285',tz:'-8',srv:'www.thickskulladventures.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '18189003', '1285' ]);
	</script></body>
</html>